us-southcentral1-a WAN Network Degradation
Incident Report for Crusoe Cloud
Resolved
This incident has been resolved. If you're still experiencing any issues, please reach out to Crusoe Support.
Posted Dec 05, 2024 - 23:33 UTC
Monitoring
Our network teams have rerouted traffic and the issue has been mitigated. We will continue to monitor the region.
Posted Dec 05, 2024 - 06:01 UTC
Identified
We have an identified an issue with one of our upstream network providers. We are working to reroute traffic to mitigate this disruption.
Posted Dec 05, 2024 - 05:00 UTC
Investigating
We are investigating an issue where certain requests to VMs in us-southcentral are timing out.
Posted Dec 05, 2024 - 04:49 UTC
This incident affected: Networking (Wide Area Networking (WAN)) and GPU Virtual Machines (us-southcentral1).