[us-east-1] - Network Degradation
Incident Report for Crusoe Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 18:49 UTC
Monitoring
We are currently monitoring a degraded network circuit in `us-east1`. The issue was first noticed at Aug 15 14:40:38 GMT and has been resolved since Aug 15 14:52:08 GMT
Posted Aug 15, 2024 - 15:09 UTC
This incident affected: Networking (Wide Area Networking (WAN)).